PT-2015-5451
CVE-2015-1808
·
Published
2015-10-16
·
Updated
2022-05-17
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.600
Jenkins LTS versions prior to 1.596.1
Description
The issue allows remote authenticated users to cause a denial of service through improper plug-in and tool installation via crafted update center data.
Recommendations
For Jenkins versions prior to 1.600, update to version 1.600 or later.
For Jenkins LTS versions prior to 1.596.1, update to version 1.596.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾