PT-2015-5480
CVE-2015-1874
·
Published
2015-03-09
·
Updated
2016-08-04
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Contact Form DB plugin versions prior to 2.8.32
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that delete all plugin records via a request in the CF7DBPluginSubmissions page to "wp-admin/admin.php".
Recommendations
For Contact Form DB plugin versions prior to 2.8.32, update to version 2.8.32 or later to resolve the issue. As a temporary workaround, consider restricting access to the CF7DBPluginSubmissions page and the wp-admin/admin.php endpoint to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾