PT-2015-5557
CVE-2015-2031
·
Published
2015-10-04
·
Updated
2015-10-05
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere eXtreme Scale versions 7.1.0 through 7.1.0.2
IBM WebSphere eXtreme Scale versions 7.1.1 through 7.1.1.0
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This can lead to the execution of malicious scripts on the user's browser.
Recommendations
For IBM WebSphere eXtreme Scale versions 7.1.0 through 7.1.0.2, update to version 7.1.0.3 or later.
For IBM WebSphere eXtreme Scale versions 7.1.1 through 7.1.1.0, update to version 7.1.1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾