PT-2015-5578
CVE-2015-2065
·
Published
2015-02-12
·
Updated
2016-11-30
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apptha WordPress Video Gallery (contus-video-gallery) plugin versions prior to 2.8
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
vid parameter in a 'rss' action to the "/wp-admin/admin-ajax.php" API endpoint.Recommendations
For versions prior to 2.8, update to version 2.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-admin/admin-ajax.php" API endpoint for the 'rss' action to minimize the risk of exploitation. Avoid using the
vid parameter in the affected API endpoint until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾