PT-2015-5582
CVE-2015-2069
·
Published
2015-02-24
·
Updated
2016-11-30
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WooCommerce plugin versions prior to 2.2.11
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the QUERY STRING in the "wc-reports" page to "wp-admin/admin.php".
Recommendations
For versions prior to 2.2.11, update to version 2.2.11 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾