PT-2015-5590

CVE-2015-2082

·

Published

2015-02-25

·

Updated

2018-10-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions UNIT4 Prosoft HRMS versions prior to 8.14.330.43
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the txtUserID parameter in the Login.aspx page.
Recommendations For versions prior to 8.14.330.43, update to version 8.14.330.43 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾