PT-2015-5608
CVE-2015-2101
·
Published
2015-02-27
·
Updated
2019-06-14
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal versions prior to 6.x-1.1
Drupal versions 7.x-1.x prior to 7.x-1.1
Description
A cross-site scripting (XSS) issue exists in the Navigate bar of the Navigate module, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 6.x-1.1, update to version 6.x-1.1 or later.
For versions 7.x-1.x prior to 7.x-1.1, update to version 7.x-1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾