PT-2015-5633
CVE-2015-2153
·
Published
2015-03-17
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.7.2
Description
The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read or write and crash, via a crafted header length in an RPKI-RTR Protocol Data Unit (PDU). This is due to a problem in the
rpki rtr pdu print function.Recommendations
For versions prior to 4.7.2, update to version 4.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
rpki rtr pdu print function until a patch is available.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾