PT-2015-5643
CVE-2015-2171
·
Published
2015-03-30
·
Updated
2022-05-17
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Slim versions prior to 2.6.0
Description
The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via crafted session data in the Middleware/SessionCookie.php file.
Recommendations
For versions prior to 2.6.0, update to version 2.6.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾