PT-2015-5697

CVE-2015-2289

·

Published

2015-03-23

·

Updated

2018-10-09

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Serendipity versions prior to 2.0.1
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated editors to inject arbitrary web script or HTML. This is achieved via the serendipity[cat][name] parameter to the "serendipity admin.php" endpoint, specifically when creating a new category.
Recommendations For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the serendipity admin.php endpoint to minimize the risk of exploitation. Avoid using the serendipity[cat][name] parameter in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾