PT-2015-5707

CVE-2015-2314

·

Published

2015-03-17

·

Updated

2018-10-09

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WPML plugin versions prior to 3.1.9
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the lang parameter in the HTTP Referer header in a "wp-link-ajax" action to "comments/feed".
Recommendations For WPML plugin versions prior to 3.1.9, update to version 3.1.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾