PT-2015-5830

CVE-2015-2678

·

Published

2015-03-23

·

Updated

2016-12-03

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions GeniXCMS version prior to 0.0.2
Description The issue allows remote attackers to inject arbitrary web script or HTML, which can lead to cross-site scripting (XSS) attacks. This is possible via the cat parameter in the categories page to "gxadmin/index.php" or the page parameter to "index.php".
Recommendations For versions prior to 0.0.2, update to version 0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable parameters cat and page in the affected API endpoints until a patch is available. Avoid using the cat parameter in the categories page to "gxadmin/index.php" and the page parameter to "index.php" until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾