PT-2015-5831

CVE-2015-2679

·

Published

2015-03-23

·

Updated

2016-12-03

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions GeniXCMS versions prior to 0.0.2
Description The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via the page parameter to "index.php" or the username parameter to "gxadmin/login.php".
Recommendations For versions prior to 0.0.2, update to version 0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "index.php" and "gxadmin/login.php" endpoints until the update is applied. Avoid using the page and username parameters in the affected API endpoints until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾