PT-2015-5835
CVE-2015-2683
·
Published
2015-03-26
·
Updated
2018-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Citrix Command Center versions prior to 5.1 Build 35.4
Citrix Command Center versions prior to 5.2 Build 42.7
Description
The issue is related to improper access restriction to the Advent Java Management Extensions (JMX) Servlet. This allows remote attackers to execute arbitrary code via unspecified vectors to
servlets/Jmx dynamic.Recommendations
For versions prior to 5.1 Build 35.4, update to Build 35.4 or later to resolve the issue.
For versions prior to 5.2 Build 42.7, update to Build 42.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾