PT-2015-5838
CVE-2015-2695
·
Published
2015-10-30
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
MIT Kerberos 5 versions prior to 1.14
Description
The issue allows remote attackers to cause a denial of service, resulting in an incorrect pointer read and process crash. This is achieved by sending a crafted SPNEGO packet that is mishandled during a gss inquire context call.
Recommendations
For versions prior to 1.14, update to version 1.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the gss inquire context call to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾