PT-2015-5882
CVE-2015-2768
·
Published
2015-03-27
·
Updated
2016-12-03
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Websense TRITON AP-EMAIL versions prior to 8.0.0
Websense TRITON V-Series appliances version 7.7
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For Websense TRITON AP-EMAIL versions prior to 8.0.0, update to version 8.0.0 or later.
For Websense TRITON V-Series appliances version 7.7, consider disabling any features that may be related to the XSS vulnerability until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾