PT-2015-5891

CVE-2015-2779

·

Published

2015-04-10

·

Updated

2021-06-28

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Quassel versions prior to 0.12-rc1
Description The issue is related to a stack consumption problem in the message splitting functionality, allowing remote attackers to cause a denial of service through uncontrolled recursion by sending a crafted message.
Recommendations For versions prior to 0.12-rc1, update to version 0.12-rc1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2021-2074
MGASA-2015-0147
Found an issue in the description? Have something to add? Feel free to write us 👾