PT-2015-5897

CVE-2015-2791

·

Published

2015-03-30

·

Updated

2018-10-09

Description by

CVSS 2.0
6.4
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions WPML plugin versions prior to 3.1.9
Description The issue concerns the "menu sync" function, which allows remote attackers to delete arbitrary posts, pages, and menus via a crafted request to "sitepress-multilingual-cms/menu/menus-sync.php".
Recommendations For WPML plugin versions prior to 3.1.9, update to version 3.1.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾