PT-2015-5921
CVE-2015-2830
·
Published
2015-03-19
·
Updated
2018-01-05
Description by
CVSS 2.0
1.9
LowMetricsAV:L/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 3.19.2
Description
The issue allows local users to potentially bypass the seccomp or audit protection mechanism. This could be achieved through a crafted application that utilizes specific system calls, such as the
fork or close system call. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.Recommendations
For Linux kernel versions prior to 3.19.2, update to version 3.19.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
fork and close system calls to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾