PT-2015-5925

CVE-2015-2840

·

Published

2015-04-03

·

Updated

2018-10-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Citrix NetScaler versions prior to 10.5 build 52.3nc
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the searchQuery parameter in the "help/rt/large search.html" page.
Recommendations For versions prior to 10.5 build 52.3nc, update to version 10.5 build 52.3nc or later to resolve the issue. As a temporary workaround, consider restricting access to the "help/rt/large search.html" page to minimize the risk of exploitation. Avoid using the searchQuery parameter in the affected page until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾