PT-2015-5944
CVE-2015-2861
·
Published
2015-06-18
·
Updated
2016-12-03
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Vesta Control Panel versions prior to 0.9.8-14
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of arbitrary users.
Recommendations
For versions prior to 0.9.8-14, update to version 0.9.8-14 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾