PT-2015-5946
CVE-2015-2863
·
Published
2015-07-20
·
Updated
2019-02-05
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Kaseya Virtual System Administrator (VSA) versions 7.x through 7.0.0.28
Kaseya Virtual System Administrator (VSA) versions 8.x through 8.0.0.17
Kaseya Virtual System Administrator (VSA) versions 9.0 through 9.0.0.13
Kaseya Virtual System Administrator (VSA) versions 9.1 through 9.1.0.3
Description
The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks.
Recommendations
For Kaseya Virtual System Administrator (VSA) versions 7.x through 7.0.0.28, update to version 7.0.0.29 or later.
For Kaseya Virtual System Administrator (VSA) versions 8.x through 8.0.0.17, update to version 8.0.0.18 or later.
For Kaseya Virtual System Administrator (VSA) versions 9.0 through 9.0.0.13, update to version 9.0.0.14 or later.
For Kaseya Virtual System Administrator (VSA) versions 9.1 through 9.1.0.3, update to version 9.1.0.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾