PT-2015-5996

CVE-2015-2948

·

Published

2015-05-31

·

Updated

2016-12-03

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Zenphoto versions prior to 1.4.8
Description A cross-site scripting (XSS) issue exists in the image processor, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 1.4.8, update to version 1.4.8 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾