PT-2015-6005
CVE-2015-2957
·
Published
2015-06-13
·
Updated
2016-12-03
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Igreks MilkyStep Light versions 0.94 and earlier
Igreks MilkyStep Professional versions 1.82 and earlier
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Igreks MilkyStep Light versions 0.94 and earlier, update to a version later than 0.94 to resolve the issue.
For Igreks MilkyStep Professional versions 1.82 and earlier, update to a version later than 1.82 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾