PT-2015-6018
CVE-2015-2971
·
Published
2015-07-19
·
Updated
2019-02-11
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Seeds acmailer versions prior to 3.8.18
Seeds acmailer versions 3.9.x prior to 3.9.12 Beta
Description
A directory traversal issue allows remote authenticated users to delete arbitrary files by using a crafted string.
Recommendations
For Seeds acmailer versions prior to 3.8.18, update to version 3.8.18 or later.
For Seeds acmailer versions 3.9.x prior to 3.9.12 Beta, update to version 3.9.12 Beta or later.
Found an issue in the description? Have something to add? Feel free to write us 👾