PT-2015-6022

CVE-2015-2975

·

Published

2015-07-26

·

Updated

2015-07-27

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Research Artisan Lite versions prior to 1.18
Description The issue allows remote attackers to perform unspecified actions due to a lack of authentication verification.
Recommendations For Research Artisan Lite versions prior to 1.18, update to version 1.18 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾