PT-2015-6030

CVE-2015-2984

·

Published

2015-08-22

·

Updated

2016-11-28

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions I-O DATA DEVICE WN-G54/R2 versions prior to 1.03 I-O DATA DEVICE NP-BBRS (affected versions not specified)
Description The issue allows remote attackers to cause a denial of service via UPnP requests, specifically through SSDP reflection.
Recommendations For I-O DATA DEVICE WN-G54/R2 versions prior to 1.03, update the firmware to version 1.03 or later. For I-O DATA DEVICE NP-BBRS, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾