PT-2015-6091

CVE-2015-3200

·

Published

2015-05-25

·

Updated

2021-03-15

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions lighttpd versions prior to 1.4.36
Description The issue allows remote attackers to inject arbitrary log entries via a basic HTTP authentication string without a colon character. This can be achieved by using a string containing a NULL and new line character in the authentication string.
Recommendations For versions prior to 1.4.36, update to version 1.4.36 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2015-1640
MGASA-2015-0338
SUSE-SU-2017:0728-1
SUSE-SU-2017_0728-1
SUSE-SU-2017:0731-1
SUSE-SU-2017_0731-1
USN-4775-1
Found an issue in the description? Have something to add? Feel free to write us 👾