PT-2015-6139
CVE-2015-3291
·
Published
2015-07-23
·
Updated
2016-12-22
Description by
CVSS 2.0
2.1
LowMetricsAV:L/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.1.6
Description
The issue allows local users to cause a denial of service by modifying the
rsp register, issuing a syscall instruction, and triggering an NMI, due to improper determination of nested NMI processing in the Linux kernel on the x86 64 platform.Recommendations
For Linux kernel versions prior to 4.1.6, update to version 4.1.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾