PT-2015-6142

CVE-2015-3301

·

Published

2015-05-14

·

Updated

2018-10-09

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions TheCartPress eCommerce Shopping Cart plugin for WordPress versions prior to 1.3.9.3
Description A directory traversal issue exists, allowing remote administrators to read arbitrary files. This is achieved by using a .. (dot dot) in the tcp box path parameter in the "checkout editor settings" page to "wp-admin/admin.php".
Recommendations For versions prior to 1.3.9.3, update to version 1.3.9.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the checkout editor settings page in "wp-admin/admin.php" to minimize the risk of exploitation. Avoid using the tcp box path parameter in the affected page until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾