PT-2015-6167

CVE-2015-3346

·

Published

2015-04-21

·

Updated

2016-12-06

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Drupal WikiWiki module versions prior to 6.x-1.2
Description The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations For versions prior to 6.x-1.2, update to version 6.x-1.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾