PT-2015-6170
CVE-2015-3349
·
Published
2015-04-21
·
Updated
2016-12-06
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Htaccess module for Drupal versions prior to 7.x-2.3
Description
The issue allows remote attackers to hijack the authentication of administrators for requests, specifically for deploying or deleting an .htaccess file.
Recommendations
For versions prior to 7.x-2.3, update to version 7.x-2.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾