PT-2015-6176
CVE-2015-3355
·
Published
2015-04-21
·
Updated
2016-12-06
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal module Batch Jobs versions prior to 7.x-1.2
Description
The issue allows remote attackers to hijack the authentication of certain users for requests, specifically to delete a batch job record or execute a task.
Recommendations
For versions prior to 7.x-1.2, update to version 7.x-1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾