PT-2015-6183

CVE-2015-3362

·

Published

2015-04-21

·

Updated

2016-12-06

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Video module versions prior to 7.x-2.11
Description A cross-site scripting (XSS) issue exists in the Video module for Drupal. This occurs when the video WYSIWYG plugin is used, allowing remote authenticated users to inject arbitrary web script or HTML via a node title.
Recommendations For versions prior to 7.x-2.11, update to version 7.x-2.11 or later to resolve the issue. As a temporary workaround, consider disabling the video WYSIWYG plugin until a patch is available. Restrict access to the Video module to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾