PT-2015-6185

CVE-2015-3364

·

Published

2015-04-21

·

Updated

2016-12-06

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Content Analysis module versions prior to 6.x-1.7
Description A cross-site scripting (XSS) issue exists due to improper handling of unspecified vectors in a log message, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 6.x-1.7, update to version 6.x-1.7 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾