PT-2015-6189

CVE-2015-3368

·

Published

2015-04-21

·

Updated

2016-12-06

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Classified Ads module versions prior to 6.x-3.1 Drupal Classified Ads module versions prior to 7.x-3.1
Description A cross-site scripting (XSS) issue exists in the administration user interface of the Classified Ads module, allowing remote authenticated users with the administer taxonomy permission to inject arbitrary web script or HTML via a category name.
Recommendations For versions prior to 6.x-3.1, update to version 6.x-3.1 or later. For versions prior to 7.x-3.1, update to version 7.x-3.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾