PT-2015-6190

CVE-2015-3369

·

Published

2015-04-21

·

Updated

2016-12-06

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Taxonews module versions prior to 6.x-1.2 Drupal Taxonews module versions 7.x-1.x prior to 7.x-1.1
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "administer taxonomy" permission to inject arbitrary web script or HTML via a term name in a block.
Recommendations For versions prior to 6.x-1.2, update to version 6.x-1.2 or later. For versions 7.x-1.x prior to 7.x-1.1, update to version 7.x-1.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾