PT-2015-6212
CVE-2015-3392
·
Published
2015-04-21
·
Updated
2017-09-08
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Ajax Timeline module versions prior to 7.x-1.1
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via a node title, which can lead to cross-site scripting (XSS) attacks.
Recommendations
For versions prior to 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾