PT-2015-6213

CVE-2015-3393

·

Published

2015-04-21

·

Updated

2017-09-08

Description by

CVSS 2.0
5.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Commerce WeDeal module versions prior to 7.x-1.3 for Drupal
Description The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via an unspecified parameter.
Recommendations For versions prior to 7.x-1.3, update to version 7.x-1.3 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾