PT-2015-6269
CVE-2015-3671
·
Published
2015-07-03
·
Updated
2017-09-22
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Admin Framework in Apple OS X versions prior to 10.10.4
Description
The issue allows local users to bypass authentication and obtain admin privileges due to improper verification of XPC entitlements.
Recommendations
For Apple OS X versions prior to 10.10.4, update to version 10.10.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾