PT-2015-6270
CVE-2015-3672
·
Published
2015-07-03
·
Updated
2017-09-22
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Admin Framework in Apple OS X versions prior to 10.10.4
Description
The issue is related to the improper handling of authentication errors by the Admin Framework, allowing local users to gain admin privileges.
Recommendations
For Apple OS X versions prior to 10.10.4, update to version 10.10.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾