PT-2015-6313
CVE-2015-3715
·
Published
2015-07-03
·
Updated
2017-09-22
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.10.4
Description
The issue is related to the code-signing implementation, which does not properly consider external libraries to an application bundle. This allows attackers to bypass intended launch restrictions by using a crafted library.
Recommendations
For Apple OS X versions prior to 10.10.4, update to version 10.10.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾