PT-2015-6335
CVE-2015-3815
·
Published
2015-05-12
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.4
Description
The issue is related to the detect version function in the Android Logcat file parser, which does not check the length of the payload. This allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and application crash, via a packet with a crafted payload.
Recommendations
For Wireshark versions 1.12.x through 1.12.4, update to version 1.12.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾