PT-2015-6375

CVE-2015-3989

·

Published

2015-05-15

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions concrete5 versions prior to 5.7.4
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The attack vectors are related to private messages or other unspecified vectors.
Recommendations For versions prior to 5.7.4, update to version 5.7.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-JXHP-RWQV-9FJJ
Found an issue in the description? Have something to add? Feel free to write us 👾