PT-2015-6409

CVE-2015-4069

·

Published

2015-05-26

·

Updated

2016-12-06

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Arcserve UDP versions prior to 5.0 Update 4
Description The issue allows remote attackers to obtain sensitive credentials via a crafted SOAP request to the getBackupPolicy or getBackupPolicies method. This is related to the EdgeServiceImpl web service in Arcserve UDP.
Recommendations For versions prior to 5.0 Update 4, update to version 5.0 Update 4 or later to resolve the issue. As a temporary workaround, consider restricting access to the EdgeServiceImpl web service until a patch is applied. Avoid using the getBackupPolicy and getBackupPolicies methods in the affected API endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ZDI-15-243
ZDI-15-244
Found an issue in the description? Have something to add? Feel free to write us 👾