PT-2015-6415
CVE-2015-4108
·
Published
2015-06-10
·
Updated
2018-10-09
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Wing FTP Server versions prior to 4.4.7
Description
The issue allows remote attackers to hijack the authentication of administrators for requests. This can be achieved via a crafted request to "admin lua script.html" to execute arbitrary code or to "admin addadmin.html" to add a domain administrator.
Recommendations
For versions prior to 4.4.7, update to version 4.4.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "admin lua script.html" and "admin addadmin.html" endpoints to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾