PT-2015-6442
CVE-2015-4167
·
Published
2015-02-17
·
Updated
2016-12-22
Description by
CVSS 2.0
4.7
MediumMetricsAV:L/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 3.19.1
Description
The issue is related to the
udf read inode function in the Linux kernel, which does not validate certain length values. This allows local users to cause a denial of service, resulting in incorrect data representation or integer overflow, and potentially leading to an OOPS (kernel panic) via a crafted UDF filesystem.Recommendations
For Linux kernel versions prior to 3.19.1, update to version 3.19.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾