PT-2015-6512

CVE-2015-4304

·

Published

2015-09-20

·

Updated

2017-01-04

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Cisco Prime Collaboration Assurance versions prior to 10.5.1.53684-1
Description The issue allows remote authenticated users to bypass intended access restrictions. This can lead to the creation of administrative accounts or the ability to read data from arbitrary tenant domains via a crafted URL.
Recommendations For versions prior to 10.5.1.53684-1, update to version 10.5.1.53684-1 or later to resolve the issue. As a temporary workaround, consider restricting access to administrative functions and sensitive data to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾