PT-2015-6538
CVE-2015-4356
·
Published
2015-06-15
·
Updated
2015-06-30
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Webform module versions 7.x-4.x before 7.x-4.4
Description
A cross-site scripting (XSS) issue exists in the view-based webform results table of the Webform module for Drupal, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML via a webform.
Recommendations
For versions prior to 7.x-4.4, update to version 7.x-4.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾