PT-2015-6549
CVE-2015-4367
·
Published
2015-06-15
·
Updated
2015-06-26
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Simple Subscription module versions prior to 6.x-1.1
Drupal Simple Subscription module versions prior to 7.x-1.1
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "administer blocks" permission to inject arbitrary web script or HTML via vectors related to block content.
Recommendations
For versions prior to 6.x-1.1, update to version 6.x-1.1 or later.
For versions prior to 7.x-1.1, update to version 7.x-1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾